Android Geek
O maior site de Android em Português

WhatsApp requer agora Android 4.0.3 e iOS 9 como mínimo para funcionar

Dito isto, todos os anos o Facebook a empresa que detém os direitos da plataforma, anuncia o final do suporte para os equipamentos mais antigos.

O WhatsApp é a plataforma de mensagens instantâneas, mais usada mundialmente. Com o Android e o iOS a serem as duas maiores plataformas de sistemas operativos, a serem suportadas, para além dos telefones feature com KaiOS. Dito isto, todos os anos o Facebook a empresa que detém os direitos da plataforma, anuncia o final do suporte para os equipamentos mais antigos. Como estamos no final do ano de 2020 (que todos queremos apagar da nossa memória devido à pandemia) a empresa revelou que a aplicação não irá estar disponível para alguns equipamentos Android e iPhones.

WhatsApp requer agora Android 4.0.3 e iOS 9 como mínimo para funcionar 1

De acordo com a informação vinda do Entrepreneur via 91Mobiles, o WhatsApp oficialmente deixou o suporte cair para equipamentos que corram atualmente o sistema operativo Android 4.0.2 e iOS 8. Isto significa que se quiserem usar a aplicação no vosso smartphone, o mesmo terá de correr o Android 4.0.3 Ice Cream Sandwich e o iOS 9.

Como a grande maioria dos smartphones no mercado já correm versões bem mais recentes, dos dois maiores sistemas operativos, a grande maioria dos utilizadores não têm razões para preocupações. No entanto se ainda possuirem alguns desses equipamentos, vão ter de fazer um upgrade aos mesmos, ou então partir para outra aplicação, que suporte o seu mais antigo sistema operativo.

Relacionado:  Apple e Samsung foram líderes absolutos de compras de semicondutores em 2020

Dito isto, eis uma pequena lista dos smartphone populares, onde o WhatsApp irá deixar de funcionar, a partir do momento.

 

WhatsApp lança solução de pagamento

O WhatsApp atualmente é suportado pelo iPhone 4s com iOS 9, iPhone 5 com iOS 10, iPhone 5s com iOS 12, e ainda todos os outros novos iPhones que consigam correr o iOS 14. Por outro lado, qualquer smartphone Android com a versão 4.0.3 ou superior, deverá poder correr a aplicação. Infelizmente não são as melhores das notícias, mas também os equipamentos em questão são bastante antigos e não deverão ser muito usados.

Todos os dias vos trazemos dezenas de notícias sobre o mundo Android em Português. Sigam-nos no Google Notícias. Cliquem aqui e depois em Seguir. Obrigado!